LinePatternElementSetLinePattern Method |
Sets the LinePattern associated to this element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetLinePattern(
LinePattern newLinePattern
)
Public Sub SetLinePattern (
newLinePattern As LinePattern
)
public:
void SetLinePattern(
LinePattern^ newLinePattern
)
member SetLinePattern :
newLinePattern : LinePattern -> unit
Parameters
- newLinePattern LinePattern
-
The new LinePattern object.
Exceptions
Remarks
The data stored inside the input LinePattern will be copied into this element.
The input LinePattern itself will not be associated with the element.
See Also