MacroManagerGetMacroManager Method |
Gets the Macro manager from the application.
Namespace: Autodesk.Revit.DB.MacrosAssembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static MacroManager GetMacroManager(
Application application
)
Public Shared Function GetMacroManager (
application As Application
) As MacroManager
public:
static MacroManager^ GetMacroManager(
Application^ application
)
static member GetMacroManager :
application : Application -> MacroManager
Parameters
- application Application
-
The application.
Return Value
MacroManager
The new Macro manager object.
Exceptions
See Also