The basis of the Z axis.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static XYZ BasisZ { get; }
Public Shared ReadOnly Property BasisZ As XYZ
Get
public:
static property XYZ^ BasisZ {
XYZ^ get ();
}
static member BasisZ : XYZ with get
Property Value
XYZ
RemarksThe basis of the Z axis is the vector (0,0,1), the unit vector on the Z axis.
See Also