Gets and sets the shift of the fill grid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Shift { get; set; }
Public Property Shift As Double
Get
Set
public:
property double Shift {
double get ();
void set (double value);
}
member Shift : float with get, set
Property Value
Double
The shift of the fill grid.
Remarks
Shift moves the pattern of dashes and spaces along the length of each new parallel line.
Shift is ignored if the line is solid.
See Also