BoundingBoxContainsPointFilter(XYZ) Constructor |
Constructs a new instance of a filter to match elements with a bounding box that contains the given point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BoundingBoxContainsPointFilter(
XYZ point
)
Public Sub New (
point As XYZ
)
public:
BoundingBoxContainsPointFilter(
XYZ^ point
)
new :
point : XYZ -> BoundingBoxContainsPointFilter
Parameters
- point XYZ
-
The point used to find elements with a bounding box that contains it.
Exceptions
See Also