VertexPositionNormalColoredNormal Property |
The vertex's normal vector.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Normal { get; set; }
Public Property Normal As XYZ
Get
Set
public:
property XYZ^ Normal {
XYZ^ get ();
void set (XYZ^ value);
}
member Normal : XYZ with get, set
Property Value
XYZ
Exceptions
See Also