TableMergedCell(Int32, Int32, Int32, Int32) Constructor |
Constructor.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TableMergedCell(
int top,
int left,
int bottom,
int right
)
Public Sub New (
top As Integer,
left As Integer,
bottom As Integer,
right As Integer
)
public:
TableMergedCell(
int top,
int left,
int bottom,
int right
)
new :
top : int *
left : int *
bottom : int *
right : int -> TableMergedCell
Parameters
- top Int32
-
Row index of the top-left of a table grid.
- left Int32
-
Column index of the top-left of a table grid.
- bottom Int32
-
Row index of the bottom-right of a table grid.
- right Int32
-
Column index of the bottom-right of a table grid.
See Also