EditScopeIsActive Property |
Tells if the EditScope is active. In other words, the EditScope has started but not committed/canceled yet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsActive { get; }
Public ReadOnly Property IsActive As Boolean
Get
public:
property bool IsActive {
bool get ();
}
member IsActive : bool with get
Property Value
Boolean
Remarks
Starting the edit scope is not permitted when it is active.
Canceling/committing is not allowed when the edit scope is not active.
See Also