Get the Area of the Zone.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Area { get; }
Public ReadOnly Property Area As Double
Get
public:
property double Area {
double get ();
}
member Area : float with get
Property Value
Double
RemarksThis property is used to get the Area of the Zone.
See Also