BRepBuilder Constructor

Construct a BRepBuilder to use in constructing geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public BRepBuilder(
	BRepType geomType
)

Parameters

geomType  BRepType
Specifies the expected type of the output geometry.
Exceptions
ExceptionCondition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also