ViewIsWorksetVisible Method |
Indicates whether the workset is visible in this view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsWorksetVisible(
WorksetId worksetId
)
Public Function IsWorksetVisible (
worksetId As WorksetId
) As Boolean
public:
bool IsWorksetVisible(
WorksetId^ worksetId
)
member IsWorksetVisible :
worksetId : WorksetId -> bool
Parameters
- worksetId WorksetId
-
Id of the workset.
Return Value
Boolean
Whether the workset is visible.
Exceptions
Remarks
It will take into account whether the workset is opened or closed.
See Also