ViewSystemsAnalysisReportIsAnalysisCompleted Method |
Indicates if the background systems analysis has completed or not.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAnalysisCompleted()
Public Function IsAnalysisCompleted As Boolean
public:
bool IsAnalysisCompleted()
member IsAnalysisCompleted : unit -> bool
Return Value
Boolean
True if completed, otherwise false.
See Also