RebarSpliceByRulesResultError Property |
Identifies the error that occured during the splice by rules operation. In case of success the value of this property will be Success.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarSpliceByRulesError Error { get; }
Public ReadOnly Property Error As RebarSpliceByRulesError
Get
public:
property RebarSpliceByRulesError Error {
RebarSpliceByRulesError get ();
}
member Error : RebarSpliceByRulesError with get
Property Value
RebarSpliceByRulesError
See Also