ConnectorAssignedKCoefficient Property |
The assigned kCoefficient of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double AssignedKCoefficient { get; set; }
Public Property AssignedKCoefficient As Double
Get
Set
public:
property double AssignedKCoefficient {
double get ();
void set (double value);
}
member AssignedKCoefficient : float with get, set
Property Value
Double
Exceptions
RemarksAssigned kCoefficient may be assigned for connectors of some family instances, for more information.
In order to set this property, it must be mapped to a writable instance parameter in the family definition.
See Also