ElementIntersectsSolidFilterGetSolid Method |
Gets the target solid geometry.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function GetSolid As Solid
public:
Solid^ GetSolid()
member GetSolid : unit -> Solid
Return Value
Solid
The solid geometry.
See Also