The Panel style of this Panel.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PanelType PanelType { get; set; }
Public Property PanelType As PanelType
Get
Set
public:
property PanelType^ PanelType {
PanelType^ get ();
void set (PanelType^ value);
}
member PanelType : PanelType with get, set
Property Value
PanelType
RemarksThe Symbol property can be used to retrieve the kind of the panel.
This property can also be used to change the type of a panel by setting it to a different type.
All the panel types in the project can be found using
the Document.CurtainPanelTypes property.
See Also