EnergyAnalysisOpeningOpeningId Property |
The unique identifier for the opening.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string OpeningId { get; }
Public ReadOnly Property OpeningId As String
Get
public:
property String^ OpeningId {
String^ get ();
}
member OpeningId : string with get
Property Value
String
Remarks
This identification attribute is composed of the id for the
parent surface, the prefix "op" and a sequential number, all
separated by "-". A sample value would be "su-1-op-1".
See Also