FamilySymbolGetFamilyPointLocations Method |
Returns the Point Locations for the Family Symbol.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<FamilyPointLocation> GetFamilyPointLocations()
Public Function GetFamilyPointLocations As IList(Of FamilyPointLocation)
public:
IList<FamilyPointLocation^>^ GetFamilyPointLocations()
member GetFamilyPointLocations : unit -> IList<FamilyPointLocation>
Return Value
IListFamilyPointLocation
RemarksIf a family symbol has point references then their locations are returned by this method,
otherwise an empty collection is returned. Examples of FamilySymbol objects that contain point
location are Panels and Flexible Components.
See Also