SchedulableFieldGetName Method |
Gets the name of the field.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetName(
Document document
)
Public Function GetName (
document As Document
) As String
public:
String^ GetName(
Document^ document
)
member GetName :
document : Document -> string
Parameters
- document Document
-
The document in which the field will be used.
Return Value
String
The name of the field.
Exceptions
See Also