PointLoadForceVector Property |
The force vector applied to the point load, oriented according to OrientTo setting.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ ForceVector { get; set; }
Public Property ForceVector As XYZ
Get
Set
public:
property XYZ^ ForceVector {
XYZ^ get ();
void set (XYZ^ value);
}
member ForceVector : XYZ with get, set
Property Value
XYZ
Exceptions
Remarks
The default force unit is kN for metric, and kip for imperial.
Use UnitUtils class methods to convert value from or to internal units.
See Also