Indicates one of the standard kinds of workset (as available in the UI).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Enumeration WorksetKind
public enum class WorksetKind
MembersMember name | Value | Description |
---|
OtherWorkset | 0 |
Any workset which is not one of the standard types included in this enum.
|
FamilyWorkset | 1 |
Workset containing a family.
|
ViewWorkset | 2 |
Workset containing a view.
|
StandardWorkset | 3 |
Workset containing a standard.
|
UserWorkset | 4 |
Workset defined by users, including the two default worksets created by Revit
|
See Also