IndexStreamLineAddLine Method |
Inserts a
IndexLine segment into the stream and associated buffer.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddLine(
IndexLine line
)
Public Sub AddLine (
line As IndexLine
)
public:
void AddLine(
IndexLine^ line
)
member AddLine :
line : IndexLine -> unit
Parameters
- line IndexLine
-
The line segment to be inserted.
Exceptions
See Also