LayoutRuleFixedDistanceJustifyType Property |
Get or set the type of justification.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BeamSystemJustifyType JustifyType { get; set; }
Public Property JustifyType As BeamSystemJustifyType
Get
Set
public:
property BeamSystemJustifyType JustifyType {
BeamSystemJustifyType get ();
void set (BeamSystemJustifyType value);
}
member JustifyType : BeamSystemJustifyType with get, set
Property Value
BeamSystemJustifyType
RemarksThe justifyType passed in must be a valid object.
See Also