SpatialElementFromToCalculationPointsIsAcceptableToPosition Method |
Checks whether a given "to" position is valid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAcceptableToPosition(
XYZ toPosition
)
Public Function IsAcceptableToPosition (
toPosition As XYZ
) As Boolean
public:
bool IsAcceptableToPosition(
XYZ^ toPosition
)
member IsAcceptableToPosition :
toPosition : XYZ -> bool
Parameters
- toPosition XYZ
-
Return Value
Boolean
True if the input is an acceptable "to" position and False otherwise.
Exceptions
Remarks
The "from" position and the "to" position must be on opposite sides of the family's host. Flipping the calculation
point will reverse the direction.
See Also