ImageTypeSource Enumeration |
The source of the data used to generate the image.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ImageTypeSource
Public Enumeration ImageTypeSource
public enum class ImageTypeSource
MembersMember name | Value | Description |
---|
Link | 0 |
The image data is from an externally linked image file.
|
Import | 1 |
The image data was imported into the Revit document.
|
Internal | 2 |
The image data was created internally.
These are rendering images or views saved in the project as images.
|
See Also