ProjectLocationGetSiteLocation Method |
Gets the site location to which this project location refers.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SiteLocation GetSiteLocation()
Public Function GetSiteLocation As SiteLocation
public:
SiteLocation^ GetSiteLocation()
member GetSiteLocation : unit -> SiteLocation
Return Value
SiteLocation
Remarks
The site location object contains the longitude, latitude, and time-zone
of the entire project site.
See Also