AnalysisDisplayColoredSurfaceSettingsIsEqual Method |
Compares two colored surface settings objects.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
AnalysisDisplayColoredSurfaceSettings other
)
Public Function IsEqual (
other As AnalysisDisplayColoredSurfaceSettings
) As Boolean
public:
bool IsEqual(
AnalysisDisplayColoredSurfaceSettings^ other
)
member IsEqual :
other : AnalysisDisplayColoredSurfaceSettings -> bool
Parameters
- other AnalysisDisplayColoredSurfaceSettings
-
Colored surface settings object to compare with.
Return Value
Boolean
True if objects are equal, false otherwise.
See Also