FabricWireItemDistance Property |
Distance to the next fabric wire item
Can be 0 to be used with offset along wire.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Distance { get; set; }
Public Property Distance As Double
Get
Set
public:
property double Distance {
double get ();
void set (double value);
}
member Distance : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for distance is not a number
|
ArgumentOutOfRangeException |
When setting this property: The given value for distance must be between 0 and 30000 feet.
|
See Also