FilteredWorksetIteratorMoveNext Method |
Increments the iterator to the next workset passing the filter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool MoveNext()
Public Overridable Function MoveNext As Boolean
public:
virtual bool MoveNext()
abstract MoveNext : unit -> bool
override MoveNext : unit -> bool
Return Value
Boolean
True if there is another available workset passing the filter in this iterator.
False if the iterator has completed all available worksets.
ExceptionsException | Condition |
---|
InvalidOperationException |
The FilteredWorksetCollector that yielded this iterator has been reset by another operation.
No further iteration is permitted with this iterator.
|
See Also