PointCloudColorSettingsIsEqual Method |
Check if the contents of two settings are equal.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
PointCloudColorSettings other
)
Public Function IsEqual (
other As PointCloudColorSettings
) As Boolean
public:
bool IsEqual(
PointCloudColorSettings^ other
)
member IsEqual :
other : PointCloudColorSettings -> bool
Parameters
- other PointCloudColorSettings
-
The settings to be compared.
Return Value
Boolean
True for equal, false otherwise.
Exceptions
See Also