CurveElementSupportsTangentLocks Property |
Indicates whether or not this curve element can have a locked tangent
join at either of its end-points shared with another curve element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SupportsTangentLocks { get; }
Public ReadOnly Property SupportsTangentLocks As Boolean
Get
public:
property bool SupportsTangentLocks {
bool get ();
}
member SupportsTangentLocks : bool with get
Property Value
Boolean
See Also