NumericRevisionSettings(Int32, String, String) Constructor |
Constructs a NumericRevisionSettings object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic NumericRevisionSettings(
int startNumber,
string prefix,
string suffix
)
Public Sub New (
startNumber As Integer,
prefix As String,
suffix As String
)
public:
NumericRevisionSettings(
int startNumber,
String^ prefix,
String^ suffix
)
new :
startNumber : int *
prefix : string *
suffix : string -> NumericRevisionSettings
Parameters
- startNumber Int32
-
The start number for the sequence.
- prefix String
-
The prefix string for each revision number in the sequence.
- suffix String
-
The suffix string for each revision number in the sequence.
Exceptions
Remarks
The starting number parameter accepts any non-negative integer, and
the prefix and suffix strings are allowed to be empty.
See Also