The third basis vector of the frame.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ BasisZ { get; set; }
Public Property BasisZ As XYZ
Get
Set
public:
property XYZ^ BasisZ {
XYZ^ get ();
void set (XYZ^ value);
}
member BasisZ : XYZ with get, set
Property Value
XYZ
Exceptions
See Also