ElectricalSettingGetSpecificFittingAngles Method |
Gets the list of specific fitting angles.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<double> GetSpecificFittingAngles()
Public Function GetSpecificFittingAngles As IList(Of Double)
public:
IList<double>^ GetSpecificFittingAngles()
member GetSpecificFittingAngles : unit -> IList<float>
Return Value
IListDouble
Angles (in degrees).
Remarks
Revit will only use the angles specified during the cable tray or conduit layout or modifying the layout.
When laying out the cable tray or conduit, if the angle between two cable trays or conduits is close to the allowed angle,
The specific angle is used for that cable tray or conduit fitting.
See Also