ColorFillLegendOrigin Property |
The top left corner of the color fill legend.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Origin { get; set; }
Public Property Origin As XYZ
Get
Set
public:
property XYZ^ Origin {
XYZ^ get ();
void set (XYZ^ value);
}
member Origin : XYZ with get, set
Property Value
XYZ
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The origin is not on the view plane that this legend is placed on.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
Remarks
The origin point must be on the view plane this legend is placed on.
See Also