CompoundStructureClearWallSweeps Method

Removes all sweeps or reveals from the compound structure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void ClearWallSweeps(
	WallSweepType wallSweepType
)

Parameters

wallSweepType  WallSweepType
The type of a wall sweep.
Exceptions
ExceptionCondition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
InvalidOperationException This operation is valid only for vertically compound structures.
See Also