BuiltInFailuresFormFailuresVoidFormsNotUsed Property |
Some Void Forms of this family do not cut anything and will be deleted. To make a Void Form cut something else use the Cut Geometry tool.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId VoidFormsNotUsed { get; }
Public Shared ReadOnly Property VoidFormsNotUsed As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ VoidFormsNotUsed {
FailureDefinitionId^ get ();
}
static member VoidFormsNotUsed : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also