SegmentAddSize Method

Adds a new MEPSize to the segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddSize(
	MEPSize size
)

Parameters

size  MEPSize
The new MEPSize to be added.
Exceptions
ExceptionCondition
ArgumentException There is already a same size in the settings. -or- The size already exists in the segment.
ArgumentNullException A non-optional argument was null
See Also