ThermalAssetGasViscosity Property

The gas viscosity of the asset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double GasViscosity { get; set; }

Property Value

Double
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: The given value for gasViscosity must be non-negative.
InapplicableDataException When setting this property: the asset must be gas to set this property.
Remarks
Values are in kilograms per feet-second (kg/(ft · s)) and must be non-negative.
See Also