RebarSpliceGeometrySpliceOrigin Property |
Identifies the splice face origin.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ SpliceOrigin { get; set; }
Public Property SpliceOrigin As XYZ
Get
Set
public:
property XYZ^ SpliceOrigin {
XYZ^ get ();
void set (XYZ^ value);
}
member SpliceOrigin : XYZ with get, set
Property Value
XYZ
Exceptions
See Also