PointLoadMomentVector Property

The moment vector applied to the point load, oriented according to OrientTo setting.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ MomentVector { get; set; }

Property Value

XYZ
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
The default force unit is kN-m for metric, and kip-ft for imperial. Use UnitUtils class methods to convert value from or to internal units.
See Also