LinkLoadResultLoadResult Property |
Holds the results of creating or loading a link. Results can be LinkLoadResultType.LinkLoaded
for success, or a variety of errors. See LinkLoadResultType for the full list.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LinkLoadResultType LoadResult { get; }
Public ReadOnly Property LoadResult As LinkLoadResultType
Get
public:
property LinkLoadResultType LoadResult {
LinkLoadResultType get ();
}
member LoadResult : LinkLoadResultType with get
Property Value
LinkLoadResultType
See Also