RevitLinkTypeLocallyUnloaded Property |
Checks whether a Revit link in a local model is unloaded
only for the current user.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool LocallyUnloaded { get; }
Public ReadOnly Property LocallyUnloaded As Boolean
Get
public:
property bool LocallyUnloaded {
bool get ();
}
member LocallyUnloaded : bool with get
Property Value
Boolean
Remarks
Revit links can be unloaded for both the current user
and for all users.
If a Revit link is in a non-workshared file or in central model,
this property is false.
See Also