ConnectorWidth Property

The width of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual double Width { get; set; }

Property Value

Double

Implements

IConnectorWidth
Exceptions
ExceptionCondition
InvalidOperationException Thrown when the connector's shape is not rectangular.
ArgumentException Thrown when the argument is invalid.
InvalidOperationException Thrown on failure to set width.
Remarks
In order to set this property, it must be mapped to a writable instance parameter in the family definition.
See Also