AnalysisResultSchemaScale Property |
Multiplier used for displaying diagram or vector values in view.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Scale { get; set; }
Public Property Scale As Double
Get
Set
public:
property double Scale {
double get ();
void set (double value);
}
member Scale : float with get, set
Property Value
Double
Exceptions
See Also