FamilyTypeSetIsEmpty Property |
Test to see if the set is empty.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool IsEmpty { get; }
Public Overridable ReadOnly Property IsEmpty As Boolean
Get
public:
virtual property bool IsEmpty {
bool get ();
}
abstract IsEmpty : bool with get
override IsEmpty : bool with get
Property Value
Boolean
RemarksIf the set is empty then True will be returned, otherwise False.
See Also