MEPCurveMEPSystem Property |
The system of the MEP curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic MEPSystem MEPSystem { get; }
Public ReadOnly Property MEPSystem As MEPSystem
Get
public:
property MEPSystem^ MEPSystem {
MEPSystem^ get ();
}
member MEPSystem : MEPSystem with get
Property Value
MEPSystem
RemarksReturns the system of this MEP curve.
If the curve does not belong to any systems, the value will be .
If the curve belongs to more than one system, the first available value is returned.
See Also