BasePointSharedPosition Property |
Shared position of the BasePoint based on the active ProjectLocation of its belonging Document.
To get the shared position under other ProjectLocations, please use ProjectLocation.GetProjectPosition(BasePoint.Position).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ SharedPosition { get; }
Public ReadOnly Property SharedPosition As XYZ
Get
public:
property XYZ^ SharedPosition {
XYZ^ get ();
}
member SharedPosition : XYZ with get
Property Value
XYZ
See Also