Transform2D(Transform2D) Constructor |
The copy constructor.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Transform2D(
Transform2D other
)
Public Sub New (
other As Transform2D
)
public:
Transform2D(
Transform2D^ other
)
new :
other : Transform2D -> Transform2D
Parameters
- other Transform2D
-
The transformation to use as input.
Exceptions
See Also