EnergyAnalysisSurfaceWidth Property |
The width of the analytical rectangular geometry.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Width { get; }
Public ReadOnly Property Width As Double
Get
public:
property double Width {
double get ();
}
member Width : float with get
Property Value
Double
Remarks
The product of width and height should be equal to the area
of the polyloop for the opening. The width is adjusted to accomplish this.
See Also